summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2014-05-28 16:04:08 +0200
committerAndreas Enge <andreas@enge.fr>2014-05-28 16:04:08 +0200
commit93c3de921ad5ce5eeb52b0f0f1643e6c4158574f (patch)
tree425d3f3d9998659dd950e980ce574e36516fe7f8 /gnu
parent35066aa596931ef84922298c2760ceba69940cd1 (diff)
downloadguix-93c3de921ad5ce5eeb52b0f0f1643e6c4158574f.tar.gz
gnu: hdf5: Fix source download location.
* gnu/packages/maths.scm (hdf5): Use "release" directory and not the "current"
    directory for the source, which does not break on new upstream releases.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/maths.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 8ef4f44f5a..d1860dfa97 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -253,7 +253,8 @@ plotting engine by third-party applications like Octave.")
     (source
      (origin
       (method url-fetch)
-      (uri (string-append "http://www.hdfgroup.org/ftp/HDF5/current/src/hdf5-"
+      (uri (string-append "http://www.hdfgroup.org/ftp/HDF5/releases/hdf5-"
+                          version "/src/hdf5-"
                           version ".tar.bz2"))
       (sha256
        (base32 "0f9n0v3p3lwc7564791a39c6cn1d3dbrn7d1j3ikqsi27a8hy23d"))))