summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-10-24 15:42:23 +0200
committerMarius Bakke <marius@gnu.org>2020-10-24 16:06:59 +0200
commitb6d3d7a41909d1eca466ef1865e753109241b9eb (patch)
tree48a7e36f435e9e5421d3fd1660f6b2c7f4f394ed /gnu
parent3bbadc45d69f1458dc1a639cdd3b1a0af4ce3e4c (diff)
downloadguix-b6d3d7a41909d1eca466ef1865e753109241b9eb.tar.gz
gnu: srt: Fix pkg-config files.
* gnu/packages/networking.scm (srt)[arguments]: Use relative
CMAKE_INSTALL_INCLUDEDIR.  Remove redundant #:configure-flags.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm7
1 files changed, 1 insertions, 6 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index d3f31534d5..4f506b4bbf 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -325,12 +325,7 @@ supported, including rtmp://, rtmpt://, rtmpe://, rtmpte://, and rtmps://.")
        (list
         (string-append "-DCMAKE_INSTALL_BINDIR="
                        (assoc-ref %outputs "out") "/bin")
-        (string-append "-DCMAKE_INSTALL_LIBDIR="
-                       (assoc-ref %outputs "out") "/lib")
-        (string-append "-DINSTALL_SHARED_DIR="
-                       (assoc-ref %outputs "out") "/lib")
-        (string-append "-DCMAKE_INSTALL_INCLUDEDIR="
-                       (assoc-ref %outputs "out") "/include")
+        "-DCMAKE_INSTALL_INCLUDEDIR=include"
         "-DENABLE_STATIC=OFF"
         "-DENABLE_UNITTESTS=ON")))
     (native-inputs