summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorFederico Beffa <beffa@fbengineering.ch>2015-02-09 16:05:39 +0100
committerFederico Beffa <beffa@fbengineering.ch>2015-02-09 16:13:23 +0100
commitd4f12db8c07961543e3bb55a1d342680b925cc63 (patch)
treec91509bb75c7e89a10c455ad12d71f63f7e31a26 /gnu
parentfc2bf70dfe26bca565c8badcfc59dabe3f63e7c0 (diff)
downloadguix-d4f12db8c07961543e3bb55a1d342680b925cc63.tar.gz
gnu: ffmpeg: Add 'lame' input.
* gnu/packages/video.scm (ffmpeg): Add 'lame' input and corresponding
  configure flag.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 5008749a40..31e5d708b8 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -73,6 +73,7 @@
      `(("fontconfig" ,fontconfig)
        ("freetype" ,freetype)
        ("opus" ,opus)
+       ("lame" ,lame)
        ("libtheora" ,libtheora)
        ("libvorbis" ,libvorbis)
        ("libvpx" ,libvpx)
@@ -167,6 +168,7 @@
                       "--enable-fontconfig"
                       ;; "--enable-gnutls" ; causes test failures
                       "--enable-libfreetype"
+                      "--enable-libmp3lame"
                       "--enable-libopus"
                       "--enable-libspeex"
                       "--enable-libtheora"