summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-11-11 22:28:41 +0100
committerRicardo Wurmus <rekado@elephly.net>2022-11-11 22:33:28 +0100
commit1dd45692107e27a9e6de4c5c107685a8329459e5 (patch)
tree3c0ab468dcc47f7e18eea9eeabaffe9311bfd35f /gnu
parentea96cd272300ae25cdb349d48232296d5ed48126 (diff)
downloadguix-1dd45692107e27a9e6de4c5c107685a8329459e5.tar.gz
gnu: plymouth: Use plain list of native inputs.
* gnu/packages/freedesktop.scm (plymouth)[native-inputs]: Use list without
labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/freedesktop.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 1dbd7753a4..e950dcf7cb 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2271,11 +2271,11 @@ Its features include:
     (inputs
      (list glib pango libdrm libpng eudev))
     (native-inputs
-     `(("gettext" ,gettext-minimal)
-       ("pkg-config" ,pkg-config)
-       ("libxslt" ,libxslt)
-       ("docbook-xsl" ,docbook-xsl)
-       ("docbook-xml" ,docbook-xml)))
+     (list gettext-minimal
+           pkg-config
+           libxslt
+           docbook-xsl
+           docbook-xml))
     (synopsis "Graphical boot animation (splash) and logger")
     (home-page "https://www.freedesktop.org/wiki/Software/Plymouth/")
     (description