summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-08-01 12:28:32 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2020-08-01 12:28:32 +0200
commit1f9c9aed8c616ae32cea3aada4ece4b31cd420c3 (patch)
treefeb6810b72f96270db91b8b1c549c85e84484bee /gnu
parent1f0a41e95505c12af17c416651d70f18ea7c6a07 (diff)
downloadguix-1f9c9aed8c616ae32cea3aada4ece4b31cd420c3.tar.gz
gnu: sbcl: Update to 2.0.7.
* gnu/packages/lisp.scm (sbcl): Update to 2.0.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/lisp.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 4de4e9f9d6..4d293ce89c 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -369,19 +369,17 @@ high-level, object-oriented functional programming language.  CLISP includes
 an interpreter, a compiler, a debugger, and much more.")
     (license license:gpl2+)))
 
-;; NOTE: SBCL 2.0.6 breaks named-readtables and consequently many Common Lisp packages.
-;; See https://github.com/melisgl/named-readtables/issues/19.
 (define-public sbcl
   (package
     (name "sbcl")
-    (version "2.0.5")
+    (version "2.0.7")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://sourceforge/sbcl/sbcl/" version "/sbcl-"
                            version "-source.tar.bz2"))
        (sha256
-        (base32 "1jz26w1i3riv032aa35vww4cv7cjk2ww7dp70c7wk4r8s66zhl00"))))
+        (base32 "0z31khhh9f5hy8316blxwa5iabgn76ya1az5vr4dzash5kcfx5pm"))))
     (build-system gnu-build-system)
     (outputs '("out" "doc"))
     (native-inputs