summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:43:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:20 +0200
commit590ec4c616cd01e53cb14de1a15ccda7b1094466 (patch)
tree8b95aa8dd5182649cadcb1e82e0d96b593d83582 /gnu
parent778872bd95b27d7df4087665c990abf752b3c0a8 (diff)
downloadguix-590ec4c616cd01e53cb14de1a15ccda7b1094466.tar.gz
gnu: Add texlive-autoaligne.
* gnu/packages/tex.scm (texlive-autoaligne): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9024c5bfe3..fe37d93021 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1258,6 +1258,25 @@ on indirect resources, such as log file analysis.  Arara requires a Java
 virtual machine.")
     (license license:bsd-3)))
 
+(define-public texlive-autoaligne
+  (package
+    (name "texlive-autoaligne")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/autoaligne/"
+                   "tex/generic/autoaligne/")
+             (base32
+              "138d030zgzpdwqxx55gjw35y0c3v794fpa3c6znc9kv1vj8cs9d3")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/autoaligne")
+    (synopsis "Align terms and members in math expressions")
+    (description
+     "This package allows to align terms and members between lines containing
+math expressions.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-dosepsbin
   (package
     (name "texlive-dosepsbin")