summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:03 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:25 +0200
commit7379fcfd28ef4b3cf5066626b98d146d2c67036f (patch)
tree80fba809da5a21fd3c839111cf560422d6e4733c /gnu
parent9d4c16350ef287159455c326ce2c777f36e70763 (diff)
downloadguix-7379fcfd28ef4b3cf5066626b98d146d2c67036f.tar.gz
gnu: Add trytond-account-fr.
* gnu/packages/tryton.scm (trytond-account-fr): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tryton.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 8a15050ad8..f01c87aa1d 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -540,6 +540,29 @@ accounting requirements in Europe.  It includes:
 @end itemize")
     (license license:gpl3+)))
 
+(define-public trytond-account-fr
+  (package
+    (name "trytond-account-fr")
+    (version "6.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_account_fr" version))
+       (sha256
+        (base32 "1zpzdnd68gsjrz4as019amygdh8yad8wvwrm22dbccwmbbnyvqpg"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "account_fr"))
+    (native-inputs `(,@%standard-trytond-native-inputs))
+    (propagated-inputs
+     `(("trytond" ,trytond)
+       ("trytond-account" ,trytond-account)
+       ("trytond-party-siret" ,trytond-party-siret)))
+    (home-page "https://docs.tryton.org/projects/modules-account-fr")
+    (synopsis "Tryton module with French chart of accounts")
+    (description "This package provides the French standard chart of account
+for Tryton.")
+    (license license:gpl3+)))
+
 (define-public trytond-account-invoice
   (package
     (name "trytond-account-invoice")