summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-03-18 12:32:03 +0100
committerLudovic Courtès <ludo@gnu.org>2021-03-18 12:32:03 +0100
commit94f03125463ee0dba2f7916fcd43fd19d4b6c892 (patch)
tree91f434c16ad91be23cfa4d53bb25f35660038640 /gnu
parentec7fb669945bfb47c5e1fdf7de3a5d07f7002ccf (diff)
downloadguix-94f03125463ee0dba2f7916fcd43fd19d4b6c892.tar.gz
gnu: guix: Update to ec7fb66 [security].
This updates the 'guix' package so that it provides the fix
for <https://bugs.gnu.org/47229>.

* gnu/packages/package-management.scm (guix): Update to ec7fb66.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 6a7285f33e..f45c2f65e3 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -132,8 +132,8 @@
   ;; Note: the 'update-guix-package.scm' script expects this definition to
   ;; start precisely like this.
   (let ((version "1.2.0")
-        (commit "c8887a5c6e8f6a19d54ffa428c6fe88a797b867a")
-        (revision 16))
+        (commit "ec7fb669945bfb47c5e1fdf7de3a5d07f7002ccf")
+        (revision 17))
     (package
       (name "guix")
 
@@ -149,7 +149,7 @@
                       (commit commit)))
                 (sha256
                  (base32
-                  "1fhli6h196chkd8b5j2qcyq5kj7pniw5n03jd502jm7kjzvkw18p"))
+                  "1v9pwsqx8n4l6f7aj9vxv6m7vb4lyw8j5qg6mxf5zksia0qlcv2z"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (build-system gnu-build-system)
       (arguments