summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:46:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:24 +0200
commitd7156e3d43b5ed1851cd327ca4be0ded71c60807 (patch)
tree3d0d94bce60900e56d27e8638d79e31199eec70e /gnu
parent187391a65f0d43e56558915526e5d6c4d2d01151 (diff)
downloadguix-d7156e3d43b5ed1851cd327ca4be0ded71c60807.tar.gz
gnu: Add texlive-dinat.
* gnu/packages/tex.scm (texlive-dinat): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c14e54561d..31302a2a49 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1498,6 +1498,25 @@ ConTeXt and LaTeX.")
      "This package contains parts of CWEB that are no longer useful.")
     (license license:knuth)))
 
+(define-public texlive-dinat
+  (package
+    (name "texlive-dinat")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/dinat/" "doc/bibtex/dinat/")
+             (base32
+              "05ab7aq8h08a8pcl3si2lki569sf201bygf3ra95dpqhs1ijxaag")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/dinat")
+    (synopsis "Bibliography style for German texts")
+    (description
+     "This package provides bibliography style files intended for texts in
+german.  They draw up bibliographies in accordance with the german DIN 1505,
+parts 2 and 3.")
+    (license license:public-domain)))
+
 (define-public texlive-dosepsbin
   (package
     (name "texlive-dosepsbin")