summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-21 19:24:46 -0500
committerLeo Famulari <leo@famulari.name>2022-12-22 11:36:25 -0500
commit1be1961a1c28c7e7231683199061ba87f6a088e1 (patch)
tree927d2dc0a0f9ce2e96ae6c0db476075dd33ddae1 /gnu
parentdd575627b301eaf09be16e5e3bf660b1abf277b1 (diff)
downloadguix-1be1961a1c28c7e7231683199061ba87f6a088e1.tar.gz
gnu: linux-libre 5.10: Update to 5.10.161.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.161.
(linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8ed5503185..ddf7025832 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.15)))
 
-(define-public linux-libre-5.10-version "5.10.160")
+(define-public linux-libre-5.10-version "5.10.161")
 (define-public linux-libre-5.10-gnu-revision "gnu1")
 (define deblob-scripts-5.10
   (linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
 (define-public linux-libre-5.10-pristine-source
   (let ((version linux-libre-5.10-version)
-        (hash (base32 "02w4mapfhds26ahqy5ijm5a6mlh9a5f4q3488l898qz8r9m0gm9h")))
+        (hash (base32 "0ya04njrxr4d37zkxvivmn5f0bdvcb504pyp9ahwz8nqpk8gdaks")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.10)))