summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-25 18:25:39 -0400
committerMark H Weaver <mhw@netris.org>2019-08-25 18:25:39 -0400
commit1fda7f42d2a615598d14d501d9523b0899955612 (patch)
tree0e1dcab298f0fe82bae41f0f2a4a3aa39aaaecfa /gnu
parent70c47232fe060a75ec439f3e9fb8aa7179567b24 (diff)
downloadguix-1fda7f42d2a615598d14d501d9523b0899955612.tar.gz
gnu: linux-libre@4.14: Update to 4.14.140.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.140.
(linux-libre-4.14-pristine-source)[hash]: Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4d7f4ee725..060c5c0864 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -366,10 +366,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))
 
-(define-public linux-libre-4.14-version "4.14.139")
+(define-public linux-libre-4.14-version "4.14.140")
 (define-public linux-libre-4.14-pristine-source
   (let ((version linux-libre-4.14-version)
-        (hash (base32 "0hkhwcbxg6bry13w9kspx48b10274w6pgv200wh91fjd8jax8qlc")))
+        (hash (base32 "1wmx7xgm21dk1hvrq14sxh3c4304284sgxr4vngg4pki2ljyspkr")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.14)))