summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:55:38 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commit28fbf42ae5c70ec2527af14d6c1446b9937b9923 (patch)
treeda2d6ad2143fcd77741805e9a59ede87ac78e526 /gnu
parenta14ffed231139618572d5063799806c423849f51 (diff)
downloadguix-28fbf42ae5c70ec2527af14d6c1446b9937b9923.tar.gz
gnu: Add texlive-hyphen-friulan.
* gnu/packages/tex.scm (texlive-hyphen-friulan): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm12
1 files changed, 12 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f68fffd3a1..03ca8a4ca6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1720,6 +1720,18 @@ T1/EC and UTF-8 encodings.")
 T1/EC and UTF-8 encodings.")
     (license license:expat)))
 
+(define-public texlive-hyphen-friulan
+  (package
+    (inherit (texlive-hyphen-package
+              "texlive-hyphen-friulan" "fur"
+              (list "/tex/generic/hyph-utf8/patterns/tex/hyph-fur.tex")
+              (base32
+               "07m975p0ghzs9sjqqgxy7qdkqmgvg4rx4xp08zwm1parqsdlwd5d")))
+    (synopsis "Hyphenation patterns for Friulan")
+    (description "The package provides hyphenation patterns for Friulan in
+ASCII encodings.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-hyph-utf8
   (package
     (inherit (simple-texlive-package