summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorXinglu Chen <public@yoctocell.xyz>2021-09-25 17:45:29 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-09-26 12:35:00 +0300
commit85a16c0788e1d03bcb3c47fea0b87bb0b47036b3 (patch)
treeafee681c5c71e2d075d3c1fbb45e36f085d05390 /gnu
parent3ba525e0d77226b9fa1dda53376fc06ac1e9d1bc (diff)
downloadguix-85a16c0788e1d03bcb3c47fea0b87bb0b47036b3.tar.gz
gnu: ocaml-astring: Update to 0.8.5.
* gnu/packages/ocaml.scm (ocaml-astring): Update to 0.8.5.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 04354ea667..84c8df28d9 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2219,14 +2219,14 @@ functions.")
 (define-public ocaml-astring
   (package
     (name "ocaml-astring")
-    (version "0.8.3")
+    (version "0.8.5")
     (source
       (origin
         (method url-fetch)
         (uri (string-append "http://erratique.ch/software/astring/releases/astring-"
                             version ".tbz"))
         (sha256 (base32
-                  "0ixjwc3plrljvj24za3l9gy0w30lsbggp8yh02lwrzw61ls4cri0"))))
+                  "1ykhg9gd3iy7zsgyiy2p9b1wkpqg9irw5pvcqs3sphq71iir4ml6"))))
     (build-system ocaml-build-system)
     (native-inputs
      `(("ocamlbuild" ,ocamlbuild)