summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-12-01 11:05:18 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-12-01 11:05:18 +0200
commit9a1ad4a2a0d5491ad150a207c0293da6bd4fd2ab (patch)
treefb9cd1a411752ef6a3c1792668a6d5c1ba7e199d /gnu
parent26744bca203eb481f3ad2931165757d43b839aa6 (diff)
downloadguix-9a1ad4a2a0d5491ad150a207c0293da6bd4fd2ab.tar.gz
gnu: cook: Fix building.
* gnu/packages/cook.scm (cook)[native-inputs]: Replace bison with
bison-3.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cook.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cook.scm b/gnu/packages/cook.scm
index 7a064480d4..584f561ceb 100644
--- a/gnu/packages/cook.scm
+++ b/gnu/packages/cook.scm
@@ -24,8 +24,8 @@
   #:use-module (guix download)
   #:use-module (gnu packages ed)
   #:use-module (gnu packages bison)
-  #:use-module (gnu packages groff)
   #:use-module (gnu packages compression)
+  #:use-module (gnu packages groff)
   #:use-module (guix build-system gnu))
 
 (define-public cook
@@ -70,7 +70,7 @@
 
              (setenv "SH" (which "sh"))
              #t)))))
-    (native-inputs (list bison
+    (native-inputs (list bison-3.0
                          ;; For building the documentation:
                          groff
                          ;; For the tests: