summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-07-23 18:36:30 -0400
committerLeo Famulari <leo@famulari.name>2017-07-23 19:05:37 -0400
commit2472f7a8f1343ff11bb14e7135faddac3fc38e20 (patch)
treebe4b86908ddf2ec3666dbdf3ef9c15e11443f586 /gnu
parent5391c6c9d224bba4732d91471da6d314bc90dd01 (diff)
downloadguix-2472f7a8f1343ff11bb14e7135faddac3fc38e20.tar.gz
gnu: isc-dhcp: Update bundled bind to 9.9.10-P3.
This fixes a regression introduced in the fix for CVE-2017-3142, in BIND
9.9.10-P2, commit ecb232bdfcb2718de5944bcf4d9c4e288ec41519.

See 'CHANGELOG' in the source distribution for more information.

* gnu/packages/admin.scm (isc-dhcp): Update bundled bind to 9.9.10-P3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index 319a34ae8b..8e9b9828ec 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -499,7 +499,7 @@ connection alive.")
          (bind-minor-version "9")
          (bind-patch-version "10")
          (bind-release-type "-P")         ; for patch release, use "-P"
-         (bind-release-version "2")      ; for patch release, e.g. "6"
+         (bind-release-version "3")      ; for patch release, e.g. "6"
          (bind-version (string-append bind-major-version
                                       "."
                                       bind-minor-version
@@ -615,7 +615,7 @@ connection alive.")
                                         "/bind-" bind-version ".tar.gz"))
                     (sha256
                      (base32
-                      "19yl7axphmpm4n2ggb7j5irw4c655yifa1bnlckg6qiyv8dr8n7b"))))
+                      "00yh1d5shrq7y0kfwacax4f8dc0akaa2fha430j92n7mshms65m1"))))
 
                 ;; When cross-compiling, we need the cross Coreutils and sed.
                 ;; Otherwise just use those from %FINAL-INPUTS.