summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-03-12 00:14:34 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-03-17 10:14:01 +0100
commit060c12868bb232c5275a76ceabb3a966b04bf7a6 (patch)
treea41a8268e0f986bb8185cd8517db297d4418c986 /gnu
parente88bad6ddb5a230a34acff2577ee24af95f0ac12 (diff)
downloadguix-060c12868bb232c5275a76ceabb3a966b04bf7a6.tar.gz
gnu: r-lattice: Move to other recommended R packages.
* gnu/packages/statistics.scm (r-lattice): Move to the set of recommended R
packages.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm40
1 files changed, 20 insertions, 20 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 0b092ed153..0fa3be42cc 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -364,6 +364,26 @@ estimation) corresponding to the book: Wand, M.P. and Jones, M.C. (1995)
     ;; Unlimited distribution
     (license (license:non-copyleft "file://LICENCE.note"))))
 
+(define-public r-lattice
+  (package
+    (name "r-lattice")
+    (version "0.20-34")
+    (source (origin
+              (method url-fetch)
+              (uri (cran-uri "lattice" version))
+              (sha256
+               (base32
+                "0615h69czr73k47whhzimf1qxv5qk0cabcrkljwhyrn6m6piq6ja"))))
+    (build-system r-build-system)
+    (home-page "http://lattice.r-forge.r-project.org/")
+    (synopsis "High-level data visualization system")
+    (description
+     "The lattice package provides a powerful and elegant high-level data
+visualization system inspired by Trellis graphics, with an emphasis on
+multivariate data.  Lattice is sufficient for typical graphics needs, and is
+also flexible enough to handle most nonstandard requirements.")
+    (license license:gpl2+)))
+
 (define-public r-bit
   (package
     (name "r-bit")
@@ -2171,26 +2191,6 @@ scaling functions for R.")
      "This package provides an integration of base and grid graphics for R.")
     (license license:gpl2+)))
 
-(define-public r-lattice
-  (package
-    (name "r-lattice")
-    (version "0.20-34")
-    (source (origin
-              (method url-fetch)
-              (uri (cran-uri "lattice" version))
-              (sha256
-               (base32
-                "0615h69czr73k47whhzimf1qxv5qk0cabcrkljwhyrn6m6piq6ja"))))
-    (build-system r-build-system)
-    (home-page "http://lattice.r-forge.r-project.org/")
-    (synopsis "High-level data visualization system")
-    (description
-     "The lattice package provides a powerful and elegant high-level data
-visualization system inspired by Trellis graphics, with an emphasis on
-multivariate data.  Lattice is sufficient for typical graphics needs, and is
-also flexible enough to handle most nonstandard requirements.")
-    (license license:gpl2+)))
-
 (define-public r-latticeextra
   (package
     (name "r-latticeextra")