summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-03-01 19:42:15 -0500
committerMark H Weaver <mhw@netris.org>2015-03-01 19:42:57 -0500
commit0a5c3087821a363b3b8ee26129af1f0434768f59 (patch)
tree9502e3927dde13ce8fef51481f50608400f83ecf /gnu
parent5245251eaa47e95814b6ce4ef5ffa535adf2ad3c (diff)
downloadguix-0a5c3087821a363b3b8ee26129af1f0434768f59.tar.gz
gnu: sharutils: Update to 4.15.
* gnu/packages/compression.scm (sharutils): Update to 4.15.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/compression.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/compression.scm b/gnu/packages/compression.scm
index 47a0361488..98994ae1e6 100644
--- a/gnu/packages/compression.scm
+++ b/gnu/packages/compression.scm
@@ -1,7 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2012, 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
-;;; Copyright © 2014 Mark H Weaver <mhw@netris.org>
+;;; Copyright © 2014, 2015 Mark H Weaver <mhw@netris.org>
 ;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
@@ -294,7 +294,7 @@ archiving.  Lzip is a clean implementation of the LZMA algorithm.")
 (define-public sharutils
   (package
     (name "sharutils")
-    (version "4.14")
+    (version "4.15")
     (source
      (origin
       (method url-fetch)
@@ -302,7 +302,7 @@ archiving.  Lzip is a clean implementation of the LZMA algorithm.")
                           version ".tar.xz"))
       (sha256
        (base32
-        "033sq1v0cp0bi1mp320xaqwd4fhakqc5747hh6qa1asjrzpqiqza"))))
+        "19gqb6qbqmpgh6xlpgpj0ayw2nshllxg9d01qb5z8bnkhfcla8ka"))))
     (build-system gnu-build-system)
     (inputs
      `(("which" ,which)))