summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-05-29 17:54:51 +0800
committer宋文武 <iyzsong@gmail.com>2015-05-29 18:06:08 +0800
commit0b4eb42e8afab21aa399de4eb372354c40344b6c (patch)
tree21c46442957905e1bd3895473f7d40146652afa2 /gnu
parente7e8ea069e52052ab35a57284e18d171ab0f2daa (diff)
downloadguix-0b4eb42e8afab21aa399de4eb372354c40344b6c.tar.gz
gnu: webkitgtk: Update to 2.8.3.
The version (2.8.9) mentioned in the previous commit (e7e8ea0) message
was wrong.  Should be '2.4.9'.

* gnu/packages/webkit.scm (webkitgtk): Update to 2.8.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/webkit.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/webkit.scm b/gnu/packages/webkit.scm
index d2a7f059c3..0f3a44b063 100644
--- a/gnu/packages/webkit.scm
+++ b/gnu/packages/webkit.scm
@@ -51,14 +51,14 @@
 (define-public webkitgtk
   (package
     (name "webkitgtk")
-    (version "2.8.1")
+    (version "2.8.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://www.webkitgtk.org/releases/"
                                   name "-" version ".tar.xz"))
               (sha256
                (base32
-                "1zv030ryfwwp57yzlpr9bgpxcmc64izsxk2vsyd4kjhns9cl88bx"))))
+                "05igg61lflgwy83cmxgyzmvf2bkhplmp8710ssrlpmbfcz461pmk"))))
     (build-system cmake-build-system)
     (arguments
      '(#:tests? #f ; no tests