summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 14:11:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 21:05:05 +0100
commit0e6df70b6a73f9475f850c99250c515cb800b518 (patch)
tree7c12649521cf8fde59a3f42bc8d4efb8f5d3be02 /gnu
parent60a8be3a5699d76da80da285e9a7b95bef5a155e (diff)
downloadguix-0e6df70b6a73f9475f850c99250c515cb800b518.tar.gz
gnu: python-wheel: Update to 0.30.0a0.
* gnu/packages/python.scm (python-wheel): Update to 0.30.0a0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b7a3df3ebf..f324f1b35e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2405,14 +2405,14 @@ with sensible defaults out of the box.")
 (define-public python-wheel
   (package
     (name "python-wheel")
-    (version "0.29.0")
+    (version "0.30.0a0")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "wheel" version))
         (sha256
          (base32
-          "0j0n38hg1jvrmyy68f9ikvzq1gs9g0sx4ws7maf8wi3bwbbqmfqy"))))
+          "1nm6mn8isny0hr86rhbfrpfj867c0phf001xgsd69xfp9ady1wwq"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-jsonschema" ,python-jsonschema)