summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-06 18:29:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-06 20:02:12 +0100
commit11b1f89ec25af3f5dcb621205391da44ac9a28a6 (patch)
tree0ffa8db1b89fb8d7a23ce458957aa2f9a2317689 /gnu
parentccfe4aa1c09b5205a1d17070eb4f9f6da59650bc (diff)
downloadguix-11b1f89ec25af3f5dcb621205391da44ac9a28a6.tar.gz
gnu: librep: Update to 0.92.7.
* gnu/packages/sawfish.scm (librep): Update to 0.92.7.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/sawfish.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/sawfish.scm b/gnu/packages/sawfish.scm
index ebb8c5e1f0..9f9264457d 100644
--- a/gnu/packages/sawfish.scm
+++ b/gnu/packages/sawfish.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -37,14 +38,14 @@
 (define-public librep
   (package
     (name "librep")
-    (version "0.92.6")
+    (version "0.92.7")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://download.tuxfamily.org/" name "/"
                                   name "_" version ".tar.xz"))
               (sha256
                (base32
-                "1k6c0hmyzxh8459r790slh9vv9vwy9d7w3nlmrqypbx9mk855hgy"))))
+                "1bmcjl1x1rdh514q9z3hzyjmjmwwwkziipjpjsl301bwmiwrd8a8"))))
     (build-system gnu-build-system)
     (arguments
      '(#:phases (modify-phases %standard-phases