summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:49:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:24 +0200
commit1fc9a69e132d3c156d6c9322860b5b21b9e30d0b (patch)
tree9e47bbfc17c686f9eb2eb9ad09e96e0b97cc7368 /gnu
parent592006c73aa835755d20c5936f0b922b8cbf7bbd (diff)
downloadguix-1fc9a69e132d3c156d6c9322860b5b21b9e30d0b.tar.gz
gnu: Add texlive-skmath.
* gnu/packages/tex.scm (texlive-skmath): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9bfd4218e3..a4a48329a0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6200,6 +6200,25 @@ International System of Units (SI).  Note that the package is now superseded
 by @code{siunitx}; @code{siunits} has maintenance-only support, now.")
     (license license:lppl1.3+)))
 
+(define-public texlive-skmath
+  (package
+    (name "texlive-skmath")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/skmath/" "source/latex/skmath/"
+                   "tex/latex/skmath/")
+             (base32
+              "0si369hs7550v26mm3wcp69vnyr5ci2iqa6k2b8nv8wbjpcsb9jc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/skmath")
+    (synopsis "Extensions to the maths command repertoire")
+    (description
+     "The package provides a selection of new maths commands and improved
+re-definitions of existing commands.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")