summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-03-30 11:49:41 +0200
committerLudovic Courtès <ludo@gnu.org>2017-03-30 11:50:45 +0200
commit314120f2be6b15ea19c977cfad1b889d6e5e0e4d (patch)
treed9300061e15170be414b82ed6c72c391daa3e426 /gnu
parentaabece2ef8f87c35ceb3678f39fcfd244b15bb0f (diff)
downloadguix-314120f2be6b15ea19c977cfad1b889d6e5e0e4d.tar.gz
gnu: guix: Update development snapshot.
The previous snapshot lacked the FTP download fix from commit
6dfd683dc742ebb80983137f80a457af38ca7d8d.  Thus, the daemon's "download"
built-in would fail to download over FTP.

* gnu/packages/package-management.scm (guix-devel): Update to aabece2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 7edce69b29..330623216c 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -214,9 +214,9 @@ the Nix package manager.")
   ;;
   ;; Note: use a very short commit id; with a longer one, the limit on
   ;; hash-bang lines would be exceeded while running the tests.
-  (let ((commit "73a46451af333c77d2e79aa8764f51be8c34d1ae"))
+  (let ((commit "aabece2ef8f87c35ceb3678f39fcfd244b15bb0f"))
     (package (inherit guix-0.12.0)
-      (version (string-append "0.12.0-6." (string-take commit 4)))
+      (version (string-append "0.12.0-7." (string-take commit 4)))
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
@@ -226,7 +226,7 @@ the Nix package manager.")
                       (commit commit)))
                 (sha256
                  (base32
-                  "1zfa6c1vf52rg7ba1nrz4hzgdwl16brc4iylcdnhl9mnkjg2fbr5"))
+                  "0n8rrwwax9g6i38vq4y2xwb30irkv4c53mqcm5hqv78rb33x8z1l"))
                 (file-name (string-append "guix-" version "-checkout"))))
       (arguments
        (substitute-keyword-arguments (package-arguments guix-0.12.0)