summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-02-14 10:56:30 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-02-15 15:46:00 +0200
commit4bc0c634b3f53543cad7e449ab386798299638a0 (patch)
treecbea0c2873e03dbf0dcbc08bb1d71c6d94b8f9b6 /gnu
parent87062f75e4374455f4f98e266e189518ea9c1833 (diff)
downloadguix-4bc0c634b3f53543cad7e449ab386798299638a0.tar.gz
gnu: bitcoin-core: Update to 0.11.2.
* gnu/packages/finance.scm (bitcoin-core): Update to 0.11.2.
[native-inputs]: Use python-2 instead of python-wrapper.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/finance.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 264cfbf7f3..e9487d4207 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -35,7 +36,7 @@
 (define-public bitcoin-core
   (package
     (name "bitcoin-core")
-    (version "0.11.0")
+    (version "0.11.2")
     (source (origin
              (method url-fetch)
              (uri
@@ -44,11 +45,11 @@
                              version ".tar.gz"))
              (sha256
               (base32
-               "17yh6lq13xzzi5v2i48qaxiqm40x3hrj4gwyamkib9yzmmb1gfji"))))
+               "1lwh0vhw1gf3h6zrhynvad9y9qbpmhc8cw1zvj11yzsz5rjbvlm4"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)
-       ("python" ,python-wrapper) ; for the tests
+       ("python" ,python-2) ; for the tests
        ("util-linux" ,util-linux))) ; provides the hexdump command for tests
     (inputs
      `(("bdb" ,bdb)