summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndrew Tropin <andrew@trop.in>2023-06-02 08:54:33 +0400
committerAndrew Tropin <andrew@trop.in>2023-06-02 08:59:08 +0400
commit51c8e8635002e7f5fb7165ceab8f9bab36602ef0 (patch)
treeaed3739ccc333aa1876678b0ef4a4133e0e72be9 /gnu
parenta9c8e8fd3810fd9889c933da4f66e9c6901180cb (diff)
downloadguix-51c8e8635002e7f5fb7165ceab8f9bab36602ef0.tar.gz
gnu: xdg-desktop-portal: Update to 1.16.0.
* gnu/packages/freedesktop.scm (xdg-desktop-portal): Update to 1.16.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/freedesktop.scm19
1 files changed, 10 insertions, 9 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 60ca5583ba..e9287d5efb 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -2765,15 +2765,16 @@ compatible with the well-known scripts of the same name.")
 (define-public xdg-desktop-portal
   (package
     (name "xdg-desktop-portal")
-    (version "1.14.6")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                    "https://github.com/flatpak/xdg-desktop-portal/releases/download/"
-                    version "/xdg-desktop-portal-" version ".tar.xz"))
-              (sha256
-               (base32
-                "1q0djpnwlrqm0h0alyh1r6dlkqdrr7mj5hiam4mqzxqa5jbqkrgj"))))
+    (version "1.16.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append
+             "https://github.com/flatpak/xdg-desktop-portal/releases/download/"
+             version "/xdg-desktop-portal-" version ".tar.xz"))
+       (sha256
+        (base32
+         "06cczlh39kc41rvav06v37sad827y61rffy3v29i918ibj8sahav"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)