summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-14 19:45:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-14 19:45:46 +0100
commit52a75a83f970b62eb285067b454a1c25a8669491 (patch)
tree76fb7612fc47c480841f3becf5864376a196a42f /gnu
parent1b6d7c3f3f9a19cb899058a586afc0f16afc5e5a (diff)
downloadguix-52a75a83f970b62eb285067b454a1c25a8669491.tar.gz
gnu: python-jmespath: Fix tests.
* gnu/packages/python.scm (python-jmespath, python2-jmespath)[native-inputs]:
  Add python-nose.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 77240ff36d..1bf3af100a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8468,6 +8468,8 @@ servers.")
       (base32
        "0g9xvl69y7nr3w7ag4fsp6sm4fqf6vrqjw7504x2hzrrsh3ampq8"))))
    (build-system python-build-system)
+   (native-inputs
+    `(("python-nose" ,python-nose)))
    (synopsis "JSON Matching Expressions")
    (description "JMESPath (pronounced “james path”) is a Python library that
 allows one to declaratively specify how to extract elements from a JSON