summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:49:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:24 +0200
commit592006c73aa835755d20c5936f0b922b8cbf7bbd (patch)
treeb62740ca449cb1e2ab9d0f907f5cf566616416b6 /gnu
parente349ac218070d25a88043fb61ac7b24309e31424 (diff)
downloadguix-592006c73aa835755d20c5936f0b922b8cbf7bbd.tar.gz
gnu: Add texlive-siunits.
* gnu/packages/tex.scm (texlive-siunits): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 93917541bd..9bfd4218e3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6180,6 +6180,26 @@ superseded by @code{siunitx}; @code{sistyle} has maintenance-only support,
 now.")
     (license license:lppl)))
 
+(define-public texlive-siunits
+  (package
+    (name "texlive-siunits")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/siunits/" "source/latex/siunits/"
+                   "tex/latex/siunits/")
+             (base32
+              "1lw9qjb1bnk357z20yri3lhcvxdnknb7yymb6hh5y8jb61pskns4")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/siunits")
+    (synopsis "International System of Units")
+    (description
+     "This package typesets physical units following the rules of the
+International System of Units (SI).  Note that the package is now superseded
+by @code{siunitx}; @code{siunits} has maintenance-only support, now.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")