summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-09 22:49:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-09 23:14:27 +0100
commit5c149f41db8f11e577b7fe224d6c6cd76cbde858 (patch)
tree4386bcf19144d51bf2b84db9eb21fe50e94a65d8 /gnu
parentd15c050116a4969c4714534c6f8880a2fb443045 (diff)
downloadguix-5c149f41db8f11e577b7fe224d6c6cd76cbde858.tar.gz
gnu: yakuake: Update to 20.12.1.
* gnu/packages/kde-systemtools.scm (yakuake): Update to 20.12.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/kde-systemtools.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/kde-systemtools.scm b/gnu/packages/kde-systemtools.scm
index f5d97dae27..b9c3865a93 100644
--- a/gnu/packages/kde-systemtools.scm
+++ b/gnu/packages/kde-systemtools.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017, 2020 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2021 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -322,14 +323,14 @@ This package is part of the KDE administration module.")
 (define-public yakuake
   (package
     (name "yakuake")
-    (version "20.12.0")
+    (version "20.12.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://kde/stable/release-service/" version
                                   "/src/yakuake-" version ".tar.xz"))
               (sha256
                (base32
-                "175vvkpkpbd7nm0lqjyiw27xmfdfcs9syvfngnjlndmlzwagk8d1"))))
+                "02pal9xx1wbpw7dimvs2aw1xnyjqlvbjlybkkfhf8x7c6m1r63aa"))))
     (build-system qt-build-system)
     (native-inputs
      `(("extra-cmake-modules" ,extra-cmake-modules)))