summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-03-20 12:16:37 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-03-20 12:20:51 +0100
commit616446ffbf9af9e8e5df0ef40c4e33dba9e25152 (patch)
tree52eff45359ca3a3a34cef303ddc22f15b371e383 /gnu
parentc657716ede8932da356635802534aa13205a6ecd (diff)
downloadguix-616446ffbf9af9e8e5df0ef40c4e33dba9e25152.tar.gz
gnu: pigx-rnaseq: Update to 0.0.3.
* gnu/packages/bioinformatics.scm (pigx-rnaseq): Update to 0.0.3.
[inputs]: Add gzip.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index c1f9e66a53..a3de3f6412 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -12672,7 +12672,7 @@ once.  This package provides tools to perform Drop-seq analyses.")
 (define-public pigx-rnaseq
   (package
     (name "pigx-rnaseq")
-    (version "0.0.2")
+    (version "0.0.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/BIMSBbioinfo/pigx_rnaseq/"
@@ -12680,7 +12680,7 @@ once.  This package provides tools to perform Drop-seq analyses.")
                                   "/pigx_rnaseq-" version ".tar.gz"))
               (sha256
                (base32
-                "168hx2ig3rarphx3l21ay9yyg8ipaakzixnrhpbdi0sknhyvrrk8"))))
+                "0pz080k4ajlc4rlznkn3najy2a6874gb56rf9g4ag9wqz31q174j"))))
     (build-system gnu-build-system)
     (arguments
      `(#:parallel-tests? #f             ; not supported
@@ -12702,7 +12702,8 @@ once.  This package provides tools to perform Drop-seq analyses.")
                  `("PYTHONPATH"  ":" = (,(getenv "PYTHONPATH")))))
              #t)))))
     (inputs
-     `(("snakemake" ,snakemake)
+     `(("gzip" ,gzip)
+       ("snakemake" ,snakemake)
        ("fastqc" ,fastqc)
        ("multiqc" ,multiqc)
        ("star" ,star)