summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-15 20:46:59 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-29 14:44:21 +0200
commit6743080ccc3850525b9635d472705e324feef48f (patch)
tree9086ab8ea8e9f71b662e120d611fb29503ca44bf /gnu
parentb8e380f458fa34d2668f38621cac6f53c2db48b6 (diff)
downloadguix-6743080ccc3850525b9635d472705e324feef48f.tar.gz
gnu: python-alembic: Update to 1.0.11.
* gnu/packages/databases.scm (python-alembic): Update to 1.0.11.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 333a88b8c7..066bcb6962 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -2430,14 +2430,14 @@ You might also want to install the following optional dependencies:
 (define-public python-alembic
   (package
     (name "python-alembic")
-    (version "1.0.10")
+    (version "1.0.11")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "alembic" version))
        (sha256
         (base32
-         "1dwl0264r6ri2jyrjr68am04x538ab26xwy4crqjnnhm4alwm3c2"))))
+         "1k5hag0vahd5vrf9abx8fdj2whrwaw2iq2yp736mmxnbsn5xkdyd"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-mock" ,python-mock)
@@ -2448,8 +2448,7 @@ You might also want to install the following optional dependencies:
        ("python-mako" ,python-mako)
        ("python-editor" ,python-editor)))
     (home-page "https://bitbucket.org/zzzeek/alembic")
-    (synopsis
-     "Database migration tool for SQLAlchemy")
+    (synopsis "Database migration tool for SQLAlchemy")
     (description
      "Alembic is a lightweight database migration tool for usage with the
 SQLAlchemy Database Toolkit for Python.")