summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-07-29 14:12:38 -0400
committerMark H Weaver <mhw@netris.org>2016-07-29 14:14:25 -0400
commit682a7d23385f709a680049a823bb84e45c922b3c (patch)
treec320c8418ce0abba0c93bf5eea770f48183ccab0 /gnu
parenta81445737db53110281e39f211ca7d4b14f393d3 (diff)
downloadguix-682a7d23385f709a680049a823bb84e45c922b3c.tar.gz
gnu: linux-libre@4.4: Update to 4.4.16.
* gnu/packages/linux.scm (linux-libre-4.4): Update to 4.4.16.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6bdb6b1faa..2c92f30802 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -341,13 +341,13 @@ It has been modified to remove all non-free binary blobs.")
 (define-public linux-libre-4.4
   (package
     (inherit linux-libre)
-    (version "4.4.15")
+    (version "4.4.16")
     (source (origin
               (method url-fetch)
               (uri (linux-libre-urls version))
               (sha256
                (base32
-                "0n3lz4xnciif9v3y769q1pjs9321gvl6a2wr10r40sl1ixlk3ipz"))))
+                "0lgc064r18gxvya5zvv2l4dmcj7161mb34q4frlw9z02ils9d623"))))
     (native-inputs
      (let ((conf (kernel-config (or (%current-target-system)
                                     (%current-system))