summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-03-20 11:20:32 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-03-20 18:27:43 +0200
commit6ec585fb3ec6cbbccdc5cfafa1c8e93acc014c51 (patch)
treee0c87358cbcef9dc589f1b58f837cc79a075f696 /gnu
parent0f4800e93a944373726053ba26a2b477d696db24 (diff)
downloadguix-6ec585fb3ec6cbbccdc5cfafa1c8e93acc014c51.tar.gz
gnu: Add python-uritemplate-3.
* gnu/packages/python-web.scm (python-uritemplate-3): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index c9f6cfd265..876947bcc2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4447,6 +4447,17 @@ Templates.")
     ;; are made under *both* licenses (excerpt from the LICENSE file).
     (license (list license:bsd-2 license:asl2.0))))
 
+(define-public python-uritemplate-3
+  (package
+    (inherit python-uritemplate)
+    (name "python-uritemplate")
+    (version "3.0.1")
+    (source (origin
+              (method url-fetch)
+              (uri (pypi-uri "uritemplate" version))
+              (sha256
+               (base32 "1bkwmgr0ia9gcn4bszs2xlvml79f0bi2s4a87xg22ky9rq8avy2s"))))))
+
 (define-public python-publicsuffix
   (package
     (name "python-publicsuffix")