summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-08-04 20:02:01 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-08-04 20:09:40 +1000
commit752bb44794b27a10b968c3191140431b1d10b65c (patch)
tree5ddd038b2bc067d8ab1b7c0b8f36481f8393a387 /gnu
parent2470d779c9105c7ac7d03bd27bd53da0548384c4 (diff)
downloadguix-752bb44794b27a10b968c3191140431b1d10b65c.tar.gz
gnu: python2-bz2file: Use python-2.
This is a followup to 124df723a0150e968910e34d5e94023b18901d0c.
Problem reported by Andreas Enge <andreas@enge.fr>.

* gnu/packages/python.scm (python2-bz2file)[arguments]: Use python-2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 41b9bd7986..470bad84ff 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8855,7 +8855,8 @@ development version of CPython that are not available in older releases.")
       (native-inputs
        `(("python2-setuptools" ,python2-setuptools)))
       (arguments
-       `(#:phases
+       `(#:python ,python-2
+         #:phases
          (modify-phases %standard-phases
            ;; 'python setup.py test' does not work as of 0.98.
            ;; There is only the one test file, so we run it directly.