summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-12-05 12:55:19 +0100
committerRicardo Wurmus <rekado@elephly.net>2021-12-05 15:04:04 +0100
commit8ae33d6844dd8886ca2032fcd4eb80e6cefe6128 (patch)
treec1affa0a61bfeb1b70a7f9a080306547fd91dd00 /gnu
parentc973107a25f035bd79e2c13030812822db1b5e71 (diff)
downloadguix-8ae33d6844dd8886ca2032fcd4eb80e6cefe6128.tar.gz
gnu: kraken2: Remove reference to %outputs.
* gnu/packages/bioinformatics.scm (kraken2)[arguments]: Remove reference to
%outputs by using a gexp.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 67baaf3035..2f47cd6cb8 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -14695,9 +14695,9 @@ international community.")
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #false                  ; there are none
-       #:make-flags (list "-C" "src"
-                          (string-append "KRAKEN2_DIR="
-                                         (assoc-ref %outputs "out") "/bin"))
+       #:make-flags
+       ,#~(list "-C" "src"
+                (string-append "KRAKEN2_DIR=" #$output "/bin"))
        #:phases
        (modify-phases %standard-phases
          (delete 'configure)