summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-05-30 22:08:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:47 +0200
commit8f7c6a5ff79f363a39d3a7108ae245c2e12ad32b (patch)
treefc230c7dbde523cba4ef912122f91550a18765a6 /gnu
parentfc1a7b58d73089067c37fbf59555dbea598e8160 (diff)
downloadguix-8f7c6a5ff79f363a39d3a7108ae245c2e12ad32b.tar.gz
gnu: sent: Update to 1.
* gnu/packages/suckless.scm (sent): Update to 1.
[source]: Switch to URL-FETCH/TARBALL.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/suckless.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/suckless.scm b/gnu/packages/suckless.scm
index 2fb35012b3..3ff4b2eba5 100644
--- a/gnu/packages/suckless.scm
+++ b/gnu/packages/suckless.scm
@@ -312,19 +312,19 @@ point surf to another URI by setting its XProperties.")
 (define-public sent
   (package
     (name "sent")
-    (version "0.2")
+    (version "1")
     (source (origin
-              (method url-fetch)
+              (method url-fetch/tarbomb)
               (uri (string-append "https://dl.suckless.org/tools/sent-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "0xhh752hwaa26k4q6wvrb9jnpbnylss2aw6z11j7l9rav7wn3fak"))))
+                "0cxysz5lp25mgww73jl0mgip68x7iyvialyzdbriyaff269xxwvv"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases (modify-phases %standard-phases
-                  (delete 'configure))  ;no configuration
-       #:tests? #f                      ;no test suite
+                  (delete 'configure))  ; no configuration
+       #:tests? #f                      ; no test suite
        #:make-flags (let ((pkg-config (lambda (flag)
                                         (string-append
                                          "$(shell pkg-config " flag " "