summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-19 21:06:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-20 05:56:54 +0200
commit9e8f73c49cf5e8e2e4abc25808dfd77c4afdfd54 (patch)
tree88b9b30f1f400b8c684aa97ef1916f0ba87c1460 /gnu
parent2da5fcfdfade2129b014f3db167bd90178178ae5 (diff)
downloadguix-9e8f73c49cf5e8e2e4abc25808dfd77c4afdfd54.tar.gz
gnu: librepcb: Update to 0.1.4.
* gnu/packages/engineering.scm (librepcb): Update to 0.1.4.
[inputs]: Add qtsvg.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/engineering.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 37b42ca3f5..be86848538 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2047,17 +2047,18 @@ simulator backends @code{Qucsator}, @code{ngspice} and @code{Xyce}.")
 (define-public librepcb
   (package
     (name "librepcb")
-    (version "0.1.3")
+    (version "0.1.4")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://download.librepcb.org/releases/"
                            version "/librepcb-" version "-source.zip"))
        (sha256
-        (base32 "1ich849dsx2hmcwlwbry4mkg374n940l3hy6srh4qms2rm7vd7x0"))))
+        (base32 "1b5dkanz3q0y5ag80w0l85hn7axrachb5m9zvyv4zvzrfy09wa88"))))
     (build-system gnu-build-system)
     (inputs
      `(("qtbase" ,qtbase)
+       ("qtsvg" ,qtsvg)
        ("zlib" ,zlib)))
     (native-inputs
      `(("qttools" ,qttools)             ; for lrelease