summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:50:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:26 +0200
commitb57ec8314b295d570804f801b2c898ae2812a9e4 (patch)
treed7b41e71c96d1ef03214ca434fe4141f90e5cf87 /gnu
parente3f4f01604bc148e795c5a98be40a8ed61ac36c3 (diff)
downloadguix-b57ec8314b295d570804f801b2c898ae2812a9e4.tar.gz
gnu: Add texlive-statex2.
* gnu/packages/tex.scm (texlive-statex2): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7dabb18347..7361b876c7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6306,6 +6306,25 @@ significance in statistical presentations.  An updated, but incompatible,
 version of the package is available: @code{statex2}.")
     (license license:lppl)))
 
+(define-public texlive-statex2
+  (package
+    (name "texlive-statex2")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/statex2/" "tex/latex/statex2/")
+             (base32
+              "1g0ymd0l0cvqn61vjbncrg8cr8wkaw7bywnk85c82rsl0wsc89xk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/statex2")
+    (synopsis "Statistics style")
+    (description
+     "The package defines many macros for items of significance in statistical
+presentations.  It represents a syntax-incompatible upgrade of
+@code{statex}.")
+    (license license:lppl)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")