summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-09-23 15:30:13 +0200
committerLudovic Courtès <ludo@gnu.org>2014-09-23 15:30:13 +0200
commitc9d39df937f2baf9015dc091bcf72b9b38e422fa (patch)
tree9ec56c92733a1393ec04b4d3ce38859c4f7f94f3 /gnu
parent969b6621288857809426e449865e43a19307d749 (diff)
downloadguix-c9d39df937f2baf9015dc091bcf72b9b38e422fa.tar.gz
gnu: node: Add 'which' as an input.
* gnu/packages/node.scm (node)[native-inputs]: Add WHICH.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/node.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index 5af96eb51a..5b00d59260 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -24,6 +24,7 @@
   #:use-module (gnu packages python)
   #:use-module (gnu packages gcc)
   #:use-module (gnu packages linux)
+  #:use-module (gnu packages which)
   #:use-module (guix packages)
   #:use-module (guix derivations)
   #:use-module (guix download)
@@ -44,7 +45,8 @@
     (native-inputs `(("python" ,python-2)
                      ("perl" ,perl)
                      ("gcc" ,gcc-4.9)
-                     ("util-linux" ,util-linux)))
+                     ("util-linux" ,util-linux)
+                     ("which" ,which)))
     (build-system gnu-build-system)
     (arguments
      `(#:phases