summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-01-20 14:50:09 -0500
committerMark H Weaver <mhw@netris.org>2016-01-20 14:57:06 -0500
commitd912db5bc04bb806ef1df50e3f5d92f6bb186fe1 (patch)
treeec181a96f9d8d5893440c3181fbe174c8cf5f2b8 /gnu
parentbeed3af565fd6eb2eab45a1b970be8d8cd8437d5 (diff)
downloadguix-d912db5bc04bb806ef1df50e3f5d92f6bb186fe1.tar.gz
gnu: bind-utils: Update to 9.10.3-P3 [fixes CVE-2015-8704].
* gnu/packages/dns.scm (bind-utils): Update to 9.10.3-P3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/dns.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 8357dad21e..c83d16a68e 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015 Taylan Ulrich Bayırlı/Kammer <taylanbayirli@gmail.com>
+;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -63,14 +64,14 @@ and BOOTP/TFTP for network booting of diskless machines.")
 (define-public bind-utils
   (package
     (name "bind-utils")
-    (version "9.10.3-P2")
+    (version "9.10.3-P3")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://ftp.isc.org/isc/bind9/" version
                                   "/bind-" version ".tar.gz"))
               (sha256
                (base32
-                "1kbfzml37sx4r2xi4gq48ji8w5kckd1f6gdn6pk6njqdmh8ijv2a"))))
+                "10yblk8qbb85qxakzdjy5qmqvqj4rlcqsqvlkriglampzg8i0239"))))
     (build-system gnu-build-system)
     (inputs
      ;; it would be nice to add GeoIP and gssapi once there is package