summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-25 15:47:46 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-12-26 23:10:53 +0200
commite21338bec5baaf831521986e512afb8208d0a18f (patch)
treea3a150be2d44f5752c71af08b80f8cc34f217ec8 /gnu
parent2a2d098195497e1837977b1f25d629c553033373 (diff)
downloadguix-e21338bec5baaf831521986e512afb8208d0a18f.tar.gz
gnu: python-decorator: Update to 4.0.6.
* gnu/packages/python.scm (python-decorator): Update to 4.0.6.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e3397b1c4a..164907ee75 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3889,15 +3889,13 @@ PNG, PostScript, PDF, and SVG file output.")
 (define-public python-decorator
   (package
     (name "python-decorator")
-    (version "3.4.2")
+    (version "4.0.6")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append
-             "https://pypi.python.org/packages/source/d/decorator/decorator-"
-             version ".tar.gz"))
+       (uri (pypi-uri "decorator" version))
        (sha256
-        (base32 "0i2bnlkh0p9gs76hb28mafandcrig2fmv56w9ai6mshxwqn0083k"))))
+        (base32 "1710cwsbwr8fkiq59w2min7rwgdz7ly51yz8l8yh1zbpfxcm8qhw"))))
     (build-system python-build-system)
     (arguments '(#:tests? #f)) ; no test target
     (native-inputs