summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-03-17 06:24:48 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-03-17 21:59:32 +0200
commitf1723b8be67de45a43f403ca3f051449bf11f3b1 (patch)
tree1c8cc1fd1ab2ea76789a0b46fa4fdcea81272861 /gnu
parent23bbd7dd60362568651715548fe2794672e1169a (diff)
downloadguix-f1723b8be67de45a43f403ca3f051449bf11f3b1.tar.gz
gnu: postgresql: Update to 9.5.1.
* gnu/packages/databases.scm (postgresql): Update to 9.5.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/databases.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 266e84d070..6612e37aa0 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -274,14 +274,14 @@ as a drop-in replacement of MySQL.")
 (define-public postgresql
   (package
     (name "postgresql")
-    (version "9.3.11")
+    (version "9.5.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://ftp.postgresql.org/pub/source/v"
                                   version "/postgresql-" version ".tar.bz2"))
               (sha256
                (base32
-                "08ba951nfiy516flaw352shj1zslxg4ryx3w5k0adls1r682l8ix"))))
+                "1ljvijaja5zy4i5b1450drbj8m3fcm3ly1zzaakp75x30s2rsc3b"))))
     (build-system gnu-build-system)
     (inputs
      `(("readline" ,readline)