summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-05-14 16:23:50 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-05-14 16:23:50 +0200
commitf227dd489b0a1e6905801b1e73f85dde852b5713 (patch)
tree72110d78f5eddf9e890ee87cbd867819213bba21 /gnu
parent32290b2c359b91e98a125f90d05396976169c239 (diff)
downloadguix-f227dd489b0a1e6905801b1e73f85dde852b5713.tar.gz
gnu: python-automat: Update to 20.2.0.
Fixes <https://bugs.gnu.org/41249>.
Reported by Mikhail Tsykalov <tsymsh@gmail.com>.

* gnu/packages/python-xyz.scm (python-automat): Update to 20.2.0.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0d24d5276e..657ebabe93 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13533,13 +13533,13 @@ instead of servers and network commands.")
 (define-public python-automat
   (package
     (name "python-automat")
-    (version "0.7.0")
+    (version "20.2.0")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "Automat" version))
               (sha256
                (base32
-                "03ivg70n3b1cbcd2zvjhk8y4kmqxcvhmili39lmgx09dza1qpmyb"))))
+                "0cyzrcqiibwdsp4y0djkllnzab8m5faa4s0d1kpi23k1fhy80ybr"))))
     (build-system python-build-system)
     ;; We disable the tests because they require python-twisted, while
     ;; python-twisted depends on python-automat.  Twisted is optional, but the