summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-11-12 16:22:37 +0100
committerRicardo Wurmus <rekado@elephly.net>2018-11-14 15:13:20 +0100
commitffdeda3ce06ada0f50455e1bf70c9a2329f2d660 (patch)
tree1f0e5a69f6ed8ca16c2325d4a9aa46f58b7d352b /gnu
parent488dc4e1e27327831d08cb8f33a9128dc1b7eb26 (diff)
downloadguix-ffdeda3ce06ada0f50455e1bf70c9a2329f2d660.tar.gz
gnu: Add r-acd.
* gnu/packages/cran.scm (r-acd): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 446062cce6..a5cdbe31b6 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4853,6 +4853,26 @@ network models for a given data set, where these models are used to identify
 statistical dependencies in messy, complex data.")
     (license license:gpl2+)))
 
+(define-public r-acd
+  (package
+    (name "r-acd")
+    (version "1.5.3")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "ACD" version))
+       (sha256
+        (base32
+         "1a67bi3hklq8nlc50r0qnyr4k7m9kpvijy8sqqpm54by5hsysfd6"))))
+    (properties `((upstream-name . "ACD")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/ACD/")
+    (synopsis "Categorical data analysis with complete or missing responses")
+    (description
+     "This package provides tools for categorical data analysis with complete
+or missing responses.")
+    (license license:gpl2+)))
+
 (define-public r-snakecase
   (package
     (name "r-snakecase")