summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2021-12-14 15:32:26 +0200
committerEfraim Flashner <efraim@flashner.co.il>2021-12-14 15:33:21 +0200
commit2ba263864b7b055a01d4d445089f03370eef1c3e (patch)
tree6a12b88efe0c5136815df3e085743a16f5c3dc94 /gnu
parentddd19013e0868228434ca9106b20cd8a875f25cb (diff)
downloadguix-2ba263864b7b055a01d4d445089f03370eef1c3e.tar.gz
gnu: quadrapassel: Remove input labels.
* gnu/packages/games.scm (quadrapassel)[native-inputs]: Remove labels
from inputs.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e06946b7eb..8cc879c657 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8215,13 +8215,13 @@ GameController.")
              (substitute* "build-aux/meson_post_install.py"
                (("gtk-update-icon-cache") (which "true"))))))))
     (native-inputs
-     `(("desktop-file-utils" ,desktop-file-utils) ;for desktop-file-validate
-       ("gettext" ,gettext-minimal)
-       ("glib" ,glib "bin")             ;for glib-compile-resources
-       ("itstool" ,itstool)
-       ("libxml2" ,libxml2)             ;for xmllint
-       ("pkg-config" ,pkg-config)
-       ("vala" ,vala)))
+     (list desktop-file-utils           ; for desktop-file-validate
+           gettext-minimal
+           (list glib "bin")            ; for glib-compile-resources
+           itstool
+           libxml2                      ; for xmllint
+           pkg-config
+           vala))
     (inputs
      (list clutter
            clutter-gtk