summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-04-27 11:29:35 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-04-27 12:26:19 +0200
commitbb9e77b5446816449ec0df81d9dcaa54b8db3a16 (patch)
tree9953954752da24e5f1335f8cba7fe9f166a27ff6 /gnu
parent6cf85268afe3b34cabb60c538fa4e229fb0cebea (diff)
downloadguix-bb9e77b5446816449ec0df81d9dcaa54b8db3a16.tar.gz
gnu: python-skyfield: Match up input and variable names.
* gnu/packages/astronomy.scm (python-skyfield)[inputs]: Add "python-"
prefix to alist keys.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 520df1cdce..886296aded 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -1024,10 +1024,10 @@ astronomical images, especially when there is no WCS information available.")
      ;; framework https://github.com/brandon-rhodes/assay
      `(#:tests? #f))
     (inputs
-     `(("certifi" ,python-certifi)
-       ("jplephem" ,python-jplephem)
-       ("numpy" ,python-numpy)
-       ("sgp4" ,python-sgp4)))
+     `(("python-certifi" ,python-certifi)
+       ("python-jplephem" ,python-jplephem)
+       ("python-numpy" ,python-numpy)
+       ("python-sgp4" ,python-sgp4)))
     (home-page "https://rhodesmill.org/skyfield/")
     (synopsis "Astronomy for Python")
     (description