summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-18 14:35:45 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-11-19 21:56:57 -0500
commit0b5f73ce212c442ba896584a2397658b211d9ada (patch)
tree3ae8b04f2d7137245442acdf7bffacb65263552b /gnu
parent7eaa3b45ac63b824c9a98d022f717c217ad021ed (diff)
downloadguix-0b5f73ce212c442ba896584a2397658b211d9ada.tar.gz
gnu: python-oslotest: Re-indent.
* gnu/packages/openstack.scm (python-oslotest): Fix indentation.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/openstack.scm37
1 files changed, 18 insertions, 19 deletions
diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index 1cd7654e1f..791dba5f98 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -639,30 +639,29 @@ from the OpenStack project.")
     (name "python-oslotest")
     (version "3.4.0")
     (source
-      (origin
-        (method url-fetch)
-        (uri (pypi-uri "oslotest" version))
-        (sha256
-          (base32
-            "1pp8lq61d548cxcqi451czvrz5i5b3hyi2ry00wmngdgiswcqj1h"))))
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "oslotest" version))
+       (sha256
+        (base32
+         "1pp8lq61d548cxcqi451czvrz5i5b3hyi2ry00wmngdgiswcqj1h"))))
     (build-system python-build-system)
     (propagated-inputs
-      `(("python-fixtures" ,python-fixtures)
-        ("python-mock" ,python-mock)
-        ("python-mox3" ,python-mox3)
-        ("python-os-client-config" ,python-os-client-config)
-        ("python-six" ,python-six)
-        ("python-subunit" ,python-subunit)
-        ("python-testrepository" ,python-testrepository)
-        ("python-testtools" ,python-testtools)))
+     `(("python-fixtures" ,python-fixtures)
+       ("python-mock" ,python-mock)
+       ("python-mox3" ,python-mox3)
+       ("python-os-client-config" ,python-os-client-config)
+       ("python-six" ,python-six)
+       ("python-subunit" ,python-subunit)
+       ("python-testrepository" ,python-testrepository)
+       ("python-testtools" ,python-testtools)))
     (native-inputs
-      `(("python-pbr" ,python-pbr)
-        ("python-testscenarios" ,python-testscenarios)))
+     `(("python-pbr" ,python-pbr)
+       ("python-testscenarios" ,python-testscenarios)))
     (home-page "https://launchpad.net/oslo")
     (synopsis "Oslo test framework")
-    (description
-      "The Oslo Test framework provides common fixtures, support for debugging,
-and better support for mocking results.")
+    (description "The Oslo Test framework provides common fixtures, support
+for debugging, and better support for mocking results.")
     (license asl2.0)))
 
 (define-public python2-oslotest