summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 10:01:23 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:57 -0500
commit2c890df26a4afa39b17e8ec7b0427ae8e466f0f8 (patch)
tree78ce483d725efd4938f2eb6eb7daf39eb3670435 /gnu
parent3533016ae3ed3a5a876a801b35b428ef2f005d14 (diff)
downloadguix-2c890df26a4afa39b17e8ec7b0427ae8e466f0f8.tar.gz
gnu: python-validictory: Do not set PYTHONPATH.
* gnu/packages/python-xyz.scm (python-validictory)
[phases]{check}: Do not set PYTHONPATH.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 0 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 294a1aa3a2..5272a8daf7 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14210,10 +14210,6 @@ is used by PostgreSQL and the OpenSSH Server for example.")
              (delete-file "tests/__init__.py")))
          (replace 'check
            (lambda _
-             ;; Extend PYTHONPATH so the built package will be found.
-             (setenv "PYTHONPATH"
-                     (string-append (getcwd) "/build/lib:"
-                                    (getenv "PYTHONPATH")))
              (invoke "py.test" "-vv" ))))))
     (native-inputs
      `(("python-pytest" ,python-pytest)))