summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-05 15:20:05 -0400
committerMark H Weaver <mhw@netris.org>2020-08-05 15:23:55 -0400
commit6e02de4da8f97a4f62c5dba8de0f31d6d464eab9 (patch)
tree3c0b5bab0996ee2b7251d312b3e65417f80f4801 /gnu
parentdb20b04dac681772a93921b466335bab5b81ae06 (diff)
downloadguix-6e02de4da8f97a4f62c5dba8de0f31d6d464eab9.tar.gz
gnu: linux-libre@4.19: Update to 4.19.137.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.137.
(linux-libre-4.19-pristine-source): Update hash.
(deblob-scripts-4.19): Update to 4.19.137.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef48a56970..ec4cc33208 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -216,7 +216,7 @@ defconfig.  Return the appropriate make target if applicable, otherwise return
 
 (define deblob-scripts-4.19
   (linux-libre-deblob-scripts
-   "4.19.135"
+   "4.19.137"
    (base32 "02zs405awaxydbapka4nz8h6lmnc0dahgczqsrs5s2bmzjyyqkcy")
    (base32 "1w2wgxblpq09i33qmqgw5v3r5rm9vkkygr6m0sgv4zgczk9s29wr")))
 
@@ -395,10 +395,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.4)))
 
-(define-public linux-libre-4.19-version "4.19.136")
+(define-public linux-libre-4.19-version "4.19.137")
 (define-public linux-libre-4.19-pristine-source
   (let ((version linux-libre-4.19-version)
-        (hash (base32 "0ghnsr6m5cidk3xz8cgkl8mpn0lrn2r4wxmhf4n0wamn5m1kpyci")))
+        (hash (base32 "0nbc930k6vn715k8dcnnv8pp1mnk76iagakvy1ky5przx7gkdy0q")))
     (make-linux-libre-source version
                              (%upstream-linux-source version hash)
                              deblob-scripts-4.19)))