summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2015-02-11 23:31:37 +0100
committerRicardo Wurmus <rekado@elephly.net>2015-02-28 22:29:57 +0100
commit8fb79e3dfbc2d874c50dbb4199976473d8bf5583 (patch)
tree054071da77e74a983fc0bec5482e277110e727ec /gnu
parent982471276be6042860ad3f36ca62a89afe50f61f (diff)
downloadguix-8fb79e3dfbc2d874c50dbb4199976473d8bf5583.tar.gz
gnu: Add LV2 mda EPiano plugin.
* gnu/packages/audio.scm (lv2-mdaepiano): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/audio.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/audio.scm b/gnu/packages/audio.scm
index 0460fde727..7e6c2810b3 100644
--- a/gnu/packages/audio.scm
+++ b/gnu/packages/audio.scm
@@ -531,6 +531,19 @@ software.")
     (description "An LV2 port of the mda Piano VSTi.")
     (license license:gpl3+)))
 
+(define-public lv2-mda-epiano
+  (package (inherit lv2-mda-piano)
+    (name "lv2-mda-epiano")
+    (arguments
+     `(#:make-flags (list
+                     "TYPE=mdaEPiano"
+                     (string-append "PREFIX=" (assoc-ref %outputs "out")))
+       #:tests? #f ; no check target
+       #:phases (alist-delete 'configure %standard-phases)))
+    (home-page "http://elephly.net/lv2/mdaepiano.html")
+    (synopsis "LV2 port of the mda EPiano plugin")
+    (description "An LV2 port of the mda EPiano VSTi.")))
+
 (define-public lvtk
   (package
     (name "lvtk")