summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:34:19 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:29 -0400
commitb7da08a4f9920f6aa703c9727b74644c4268763b (patch)
tree2935079052aef1f37bf3b78adc2744cbe26791e5 /gnu
parent9f1bd63fb5b6916f07d454ffde27cd3a66c95bb5 (diff)
downloadguix-b7da08a4f9920f6aa703c9727b74644c4268763b.tar.gz
gnu: Remove slingshot.
* gnu/packages/games.scm (slingshot): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 3e4369f474..76f1e5df86 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -8682,33 +8682,6 @@ the net.  There can be 1 to 8 balls in game.  Once one ball touches
 the ground, the set ends and all balls are served again.")
     (license license:gpl3+)))
 
-(define-public slingshot
-  (package
-    (name "slingshot")
-    (version "0.9")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/ryanakca/slingshot")
-             (commit version)))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32
-         "19m8b6nsi786bc6gmkp185mwri3r5y249gjmqd5qsc23nnfhgrs1"))))
-    (build-system python-build-system)
-    (arguments
-     `(#:python ,python-2))
-    (inputs
-     (list python2-pygame))
-    (home-page "https://github.com/ryanakca/slingshot")
-    (synopsis "Simple 2D shooting strategy game set in space")
-    (description "Slingshot is a two-dimensional strategy game where two
-players attempt to shoot one another through a section of space populated by
-planets.  The main feature of the game is that the shots, once fired, are
-affected by the gravity of the planets.")
-    (license license:gpl2+)))
-
 (define-public 4dtris
   (package
     (name "4dtris")