summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:36:22 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:32 -0400
commiteb1b193379ee23b43ef7a3bb90d718df5c6c7d24 (patch)
treed4575d8a288a5ba3a06ab18b47a923f16db97d3d /gnu
parent9bdab23f22204941426f354a43155564531c539f (diff)
downloadguix-eb1b193379ee23b43ef7a3bb90d718df5c6c7d24.tar.gz
gnu: Remove sala.
* gnu/packages/password-utils.scm (sala): Delete variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/password-utils.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/password-utils.scm b/gnu/packages/password-utils.scm
index 1891a2cf09..348afb5af4 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -1035,33 +1035,6 @@ of the box are Windows LM hashes, plus lots of other hashes and ciphers.  This
 is the community-enhanced, \"jumbo\" version of John the Ripper.")
       (license license:gpl2+))))
 
-(define-public sala
-  (package
-    (name "sala")
-    (version "1.3")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "sala" version))
-       (sha256
-        (base32
-         "13qgmc3i2a0cqp8jqrfl93lnphfagb32pgfikc1gza2a14asxzi8"))))
-    (build-system python-build-system)
-    (arguments
-     ;; Sala is supposed to work with Python 3.2 or higher,
-     ;; but it doesn't work with Python 3.6. Better stick
-     ;; to Python 2, which works fine.
-     `(#:python ,python-2))
-    (propagated-inputs
-     (list gnupg pwgen))
-    (home-page "http://www.digip.org/sala/")
-    (synopsis "Encrypted plaintext password store")
-    (description
-     "Store passwords and other bits of sensitive plain-text information
-to encrypted files on a directory hierarchy.  The information is protected
-by GnuPG's symmetrical encryption.")
-    (license license:expat)))
-
 (define-public fpm2
   (package
     (name "fpm2")